
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.timesargus.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, local" />
<meta name="news_keywords" content="sports, local" />
<meta name="description" content="BARRE &mdash; There are no food concessions for the girls high school basketball Final Four this season at Barre Auditorium. Maybe the West Rutland girls basketball team had the right" />
<meta name="author" content="Tom Haley Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.timesargus.com/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf0582.image.jpg?crop=1711%2C898%2C0%2C156&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="West Rutland knocks off Blue Mountain" />
<meta property="og:description" content="BARRE &mdash; There are no food concessions for the girls high school basketball Final Four this season at Barre Auditorium. Maybe the West Rutland girls basketball team had the right" />
<meta property="og:site_name" content="Times Argus" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="http://www.facebook.com/timesargus" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf0582.image.jpg?crop=1711%2C898%2C0%2C156&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@timesargus" />
<meta name="twitter:image:alt" content="West Rutland" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"208"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Tom Haley\nStaff Writer","start_hour":"10","id":"891bf792-dadf-5c2d-9f13-fe7bb36b129d","app":"editorial","ga_page":"\/sports\/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"208"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Tom Haley\nStaff Writer","start_hour":"10","id":"891bf792-dadf-5c2d-9f13-fe7bb36b129d","app":"editorial","ga_page":"\/sports\/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NJVX99L');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '891bf792-dadf-5c2d-9f13-fe7bb36b129d';
    __tnt.ads.dfp.targeting.k = ["sports","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/timesargus.com/sports';
            
                gptAdSlots['ad-2288173'] = googletag.defineSlot(adUnit, [2,1], 'ad-2288173').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2288173'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/timesargus.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-2288146'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-2288146').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2288146'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/41fd1fc3ac9d6f492811c78f61fdf5f779e1b263.js?api=true"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/timesargus.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-2288161'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-2288161').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2288161'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/timesargus.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2288155'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2288155').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2288155'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>West Rutland knocks off Blue Mountain | Sports | timesargus.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #007acc; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004280; } .fixed-nav #main-navigation { background-color: #004280 !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer-container, #site-footer { background-color: #fbb034; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1e73be; }#site-header{ border-bottom: 3px solid #1e73be; }#site-footer-container{ border-top: 3px solid #1e73be; } .tnt-bg-accent { background-color: #1e73be; } a .tnt-caret-down { color: #1e73be; } .block-title .block-title-inner { border-color: #1e73be; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1e73be; } .form-control:focus { border-bottom-color: #1e73be; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.timesargus.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/460e0358-5df9-11e8-ab4c-8395305d3377.jpg?crop=22%2C22%2C27%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="West Rutland knocks off Blue Mountain | Sports | timesargus.com" href="http://www.timesargus.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.timesargus.com/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     //$('.not-logged-in .btn-link').text('Subscribe');
     //$('.not-logged-in .login-btn').text('Login');
     $('.new-search #site-search-1579174-btn').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.new-search #site-search-1566538-btn').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('img').bind('contextmenu', function(e) {
    return false;
}); 
  
      
   
      
 }); 
</script> 







        </head>
        <body class="fluid app-editorial grid-mobile-pattern blox-asset uuid-891bf792-dadf-5c2d-9f13-fe7bb36b129d  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timesargus.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=208&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Tom+Haley%0AStaff+Writer&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=891bf792-dadf-5c2d-9f13-fe7bb36b129d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJVX99L&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=208&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Tom+Haley%0AStaff+Writer&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=891bf792-dadf-5c2d-9f13-fe7bb36b129d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.timesargus.com/tncms/admin/editorial-asset/?edit=891bf792-dadf-5c2d-9f13-fe7bb36b129d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1579175" class="tncms-block hidden-md hidden-lg"><section id="block-1579175" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579175" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579175" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1579175" class="site-search-form input-group default normal form-control">
        <label for="site-search-1579175-term" class="sr-only">Site search</label>
        <input id="site-search-1579175-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579175-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1579175" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1579179" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1579179" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.timesargus.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.timesargus.com/users/login/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesargus.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579179').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesargus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesargus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesargus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1579179').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.timesargus.com/users/logout/" id="user-logout-form-1579179"><input type="hidden" name="referer_url" value="https://www.timesargus.com/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-paper">e-paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/general_information/"  class="nav-link tnt-section-general-information">General Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/yardsigns/"  class="nav-link tnt-section-order-yard-sign">Order Yard Sign</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-state">Local & State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/"  class="nav-link tnt-section-pandemic-2020">Pandemic 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_vermont/"  class="nav-link tnt-section-business-vermont">Business Vermont</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_vermont/people_on_the_move/"  class="nav-link tnt-section-people-on-the-move">People on the Move</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_photos/"  class="nav-link tnt-section-local-photos">Local Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.timesargus.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-b-roll-photos">Local B Roll Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-search-obituaries">Search Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/legacy_archive/"  class="nav-link tnt-section-legacy-archive">Legacy Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/endorsements/"  class="nav-link tnt-section-endorsements">Endorsements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/perspective/"  class="nav-link tnt-section-perspective">Perspective</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/profile/vermont%20by%20degrees/"  class="nav-link tnt-section-vermont-by-degrees">Vermont by Degrees</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/vermontideas/"  class="nav-link tnt-section-vermont-ideas">Vermont Ideas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/endorsements/"  class="nav-link tnt-section-submit-endorsement">Submit Endorsement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_athletes/"  class="nav-link tnt-section-local-athletes">Local Athletes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_national_sports/"  class="nav-link tnt-section-pronational-sports">Pro/National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_photos/"  class="nav-link tnt-section-sports-photos">Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/vermont_arts/"  class="nav-link tnt-section-vermont-arts">Vermont Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/weekend_magazine/"  class="nav-link tnt-section-weekend-magazine">Weekend Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader/"  class="nav-link tnt-section-reader">Reader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waterburyreader/"  class="nav-link tnt-section-waterbury-reader">Waterbury Reader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/niche_publications/"  class="nav-link tnt-section-niche-publications">Niche Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESARGUS&amp;publisher_url:timesargus.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate-for-sale">Real Estate For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-real-estate-for-rent">Real Estate For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/legals"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2288173" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2288173" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2288173');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-802-479-0191"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact: 802-479-0191</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1579178" class="tncms-block pull-right"><div id="user-controls-1579178" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.timesargus.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.timesargus.com/users/login/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.timesargus.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579178').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesargus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesargus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesargus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1579178').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesargus.com/users/logout/" id="user-logout-form-1579178"><input type="hidden" name="referer_url" value="https://www.timesargus.com/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1579180" class="tncms-block pull-left"><div id="weather-1579180" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05641" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">18&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="05641">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1579180" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Barre, VT
                                
                                <small>(05641)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. Low -1F. WNW winds at 10 to 20 mph, decreasing to less than 5 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. Low -1F. WNW winds at 10 to 20 mph, decreasing to less than 5 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 3, 2022 @ 3:58 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=05641"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1579174" class="tncms-block col-md-3 pull-right new-search"><section id="block-1579174" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579174" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579174" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1579174" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-1579174-term" class="sr-only">Site search</label>
        <input id="site-search-1579174-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579174-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1579174" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1579126" class="tncms-block"><section id="block-1579126" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=640%2C182 640w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=750%2C214 750w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=990%2C282 990w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="285"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1579608" class="tncms-block"><div class="dater text-center">
Thursday, March 3, 2022
</div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div id="tncms-region-sticky-logo" class="tncms-region "></div>

            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1579171" class="tncms-block"><section id="block-1579171" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="143"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1579176" class="tncms-block pull-left"><div class="follow-links-1579176 default">
    
    <section id="block-1579176" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/timesargus" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/timesargus" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/timesargus" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesargus.com",
  "sameAs" : ["http://www.facebook.com/timesargus","http://www.twitter.com/timesargus","http://www.instagram.com/timesargus"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1654979" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-paper"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general-information"  href="/site/general_information/"  tabindex="0" >
                    <span class="nav-label ">General Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-announcement"  href="/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Submit Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-order-yard-sign"  href="/site/forms/yardsigns/"  tabindex="0" >
                    <span class="nav-label ">Order Yard Sign</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-state"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local & State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pandemic-2020"  href="/news/covid19/"  tabindex="0" >
                    <span class="nav-label ">Pandemic 2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-vermont"  href="/news/business_vermont/"  tabindex="0" >
                    <span class="nav-label ">Business Vermont</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people-on-the-move"  href="/news/business_vermont/people_on_the_move/"  tabindex="0" >
                    <span class="nav-label ">People on the Move</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-photos"  href="/news/local_photos/"  tabindex="0" >
                    <span class="nav-label ">Local Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-b-roll-photos"  href="https://www.timesargus.smugmug.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Local B Roll Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-search-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Search Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legacy-archive"  href="/obituaries/legacy_archive/"  tabindex="0" >
                    <span class="nav-label ">Legacy Archive</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-commentary"  href="/opinion/commentary"  tabindex="0" >
                    <span class="nav-label ">Commentary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-endorsements"  href="/endorsements/"  tabindex="0" >
                    <span class="nav-label ">Endorsements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-perspective"  href="/opinion/perspective/"  tabindex="0" >
                    <span class="nav-label ">Perspective</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vermont-by-degrees"  href="/users/profile/vermont%20by%20degrees/"  tabindex="0" >
                    <span class="nav-label ">Vermont by Degrees</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vermont-ideas"  href="/opinion/vermontideas/"  tabindex="0" >
                    <span class="nav-label ">Vermont Ideas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-endorsement"  href="/site/forms/endorsements/"  tabindex="0" >
                    <span class="nav-label ">Submit Endorsement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-write-a-letter"  href="/site/forms/online_services/letter_editor"  tabindex="0" >
                    <span class="nav-label ">Write a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/sports/local"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-athletes"  href="/sports/local_athletes/"  tabindex="0" >
                    <span class="nav-label ">Local Athletes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pronational-sports"  href="/sports/pro_national_sports/"  tabindex="0" >
                    <span class="nav-label ">Pro/National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-photos"  href="/sports/sports_photos/"  tabindex="0" >
                    <span class="nav-label ">Sports Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vermont-arts"  href="/features/vermont_arts/"  tabindex="0" >
                    <span class="nav-label ">Vermont Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weekend-magazine"  href="/features/weekend_magazine/"  tabindex="0" >
                    <span class="nav-label ">Weekend Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reader"  href="/reader/"  tabindex="0" >
                    <span class="nav-label ">Reader</span>
                </a></li><li>
                <a class="nav-link    tnt-section-waterbury-reader"  href="/waterburyreader/"  tabindex="0" >
                    <span class="nav-label ">Waterbury Reader</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzles"  href="/puzzles"  tabindex="0" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/features/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/features/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/features/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-niche-publications"  href="/features/niche_publications/"  tabindex="0" >
                    <span class="nav-label ">Niche Publications</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESARGUS&amp;publisher_url:timesargus.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contest/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate-for-sale"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate-for-rent"  href="/classifieds/housing/rent"  tabindex="0" >
                    <span class="nav-label ">Real Estate For Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-trucks"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="/legals"  tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2288146" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2288146" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2288146');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal" class="carousel-inner"><div  class="item photo-04f7ffeb-4022-59aa-ae16-a73e40c4f529">
                            <div class="item-container">
                                <div data-track-object='{"title":"West Rutland knocks off Blue Mountain","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf0582.image.jpg?resize=706%2C500"
                    
                    alt="West Rutland"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1711"
                    height="1211"
                    data-src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf0582.image.jpg?resize=706%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal" data-target=".caption-inner-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf1054.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf0582.image.jpg?resize=1711%2C1211&photographer=Jeb Wallace-Brodeur&section=sports&pub_date=Mar 2, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><p>West Rutland junior Mallory Hogan splits a pair of Blue Mountain defenders during the first half of their girls basketball playoff game at the Barre Auditorium on Wednesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-d5551a82-856e-11e8-87e1-f3b993f729cc-asset-04f7ffeb-4022-59aa-ae16-a73e40c4f529" class="tnt-byline asset-byline"  ><a href="https://www.timesargus.com/users/profile/jebcas">Jeb Wallace-Brodeur / Staff Photo</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesargus.com%2Fwest-rutland%2Fimage_04f7ffeb-4022-59aa-ae16-a73e40c4f529.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/west-rutland/image_04f7ffeb-4022-59aa-ae16-a73e40c4f529.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04f7ffeb-4022-59aa-ae16-a73e40c4f529"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Rutland&via=timesargus&url=https%3A%2F%2Fwww.timesargus.com%2Fwest-rutland%2Fimage_04f7ffeb-4022-59aa-ae16-a73e40c4f529.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/west-rutland/image_04f7ffeb-4022-59aa-ae16-a73e40c4f529.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04f7ffeb-4022-59aa-ae16-a73e40c4f529"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesargus.com/west-rutland/image_04f7ffeb-4022-59aa-ae16-a73e40c4f529.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/west-rutland/image_04f7ffeb-4022-59aa-ae16-a73e40c4f529.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04f7ffeb-4022-59aa-ae16-a73e40c4f529"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesargus.com/tncms/asset/editorial/04f7ffeb-4022-59aa-ae16-a73e40c4f529" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04f7ffeb-4022-59aa-ae16-a73e40c4f529"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Argus%5D%20West%20Rutland&body=https%3A%2F%2Fwww.timesargus.com%2Fwest-rutland%2Fimage_04f7ffeb-4022-59aa-ae16-a73e40c4f529.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04f7ffeb-4022-59aa-ae16-a73e40c4f529"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/west-rutland/image_04f7ffeb-4022-59aa-ae16-a73e40c4f529.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04f7ffeb-4022-59aa-ae16-a73e40c4f529"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04f7ffeb-4022-59aa-ae16-a73e40c4f529-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04f7ffeb-4022-59aa-ae16-a73e40c4f529" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04f7ffeb-4022-59aa-ae16-a73e40c4f529" class="save-list-04f7ffeb-4022-59aa-ae16-a73e40c4f529-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04f7ffeb-4022-59aa-ae16-a73e40c4f529" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2a6e42ee-f776-52f8-ace4-612c40aabdd5">
                            <div class="item-container">
                                <div data-track-object='{"title":"West Rutland knocks off Blue Mountain","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/2/a6/2a6e42ee-f776-52f8-ace4-612c40aabdd5/62202dcd88b92.image.jpg?resize=696%2C500"
                    
                    alt="20220303_bta_West Rut GBB 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1699"
                    height="1220"
                    data-src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/2/a6/2a6e42ee-f776-52f8-ace4-612c40aabdd5/62202dcd88b92.image.jpg?resize=696%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal" data-target=".caption-inner-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/2/a6/2a6e42ee-f776-52f8-ace4-612c40aabdd5/62202dcd89588.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/2/a6/2a6e42ee-f776-52f8-ace4-612c40aabdd5/62202dcd88b92.image.jpg?resize=1699%2C1220&photographer=Jeb Wallace-Brodeur&section=sports&pub_date=Mar 2, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><p>West Rutland freshman Peyton Guay drives around the defense of Blue Mountain freshman Kyra Nelson during the first half of their playoff game at the Barre Auditorium on Wednesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-d5551a82-856e-11e8-87e1-f3b993f729cc-asset-2a6e42ee-f776-52f8-ace4-612c40aabdd5" class="tnt-byline asset-byline"  ><a href="https://www.timesargus.com/users/profile/jebcas">Jeb Wallace-Brodeur / Staff Photo</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesargus.com%2F20220303-bta-west-rut-gbb-2%2Fimage_2a6e42ee-f776-52f8-ace4-612c40aabdd5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20220303-bta-west-rut-gbb-2/image_2a6e42ee-f776-52f8-ace4-612c40aabdd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a6e42ee-f776-52f8-ace4-612c40aabdd5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20220303_bta_West%20Rut%20GBB%202&via=timesargus&url=https%3A%2F%2Fwww.timesargus.com%2F20220303-bta-west-rut-gbb-2%2Fimage_2a6e42ee-f776-52f8-ace4-612c40aabdd5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20220303-bta-west-rut-gbb-2/image_2a6e42ee-f776-52f8-ace4-612c40aabdd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a6e42ee-f776-52f8-ace4-612c40aabdd5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesargus.com/20220303-bta-west-rut-gbb-2/image_2a6e42ee-f776-52f8-ace4-612c40aabdd5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20220303-bta-west-rut-gbb-2/image_2a6e42ee-f776-52f8-ace4-612c40aabdd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a6e42ee-f776-52f8-ace4-612c40aabdd5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesargus.com/tncms/asset/editorial/2a6e42ee-f776-52f8-ace4-612c40aabdd5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a6e42ee-f776-52f8-ace4-612c40aabdd5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Argus%5D%2020220303_bta_West%20Rut%20GBB%202&body=https%3A%2F%2Fwww.timesargus.com%2F20220303-bta-west-rut-gbb-2%2Fimage_2a6e42ee-f776-52f8-ace4-612c40aabdd5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a6e42ee-f776-52f8-ace4-612c40aabdd5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20220303-bta-west-rut-gbb-2/image_2a6e42ee-f776-52f8-ace4-612c40aabdd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a6e42ee-f776-52f8-ace4-612c40aabdd5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a6e42ee-f776-52f8-ace4-612c40aabdd5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a6e42ee-f776-52f8-ace4-612c40aabdd5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a6e42ee-f776-52f8-ace4-612c40aabdd5" class="save-list-2a6e42ee-f776-52f8-ace4-612c40aabdd5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a6e42ee-f776-52f8-ace4-612c40aabdd5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="asset article-default"  data-url="https://www.timesargus.com/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="BARRE — There are no food concessions for the girls high school basketball Final Four this season at Barre Auditorium. Maybe the West Rutland girls basketball team had the right idea. They watched Monday night’s girls Division IV semifinal romp by Proctor over Danville as a team where they could have popcorn, subs and all the amenities. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf0582.image.jpg?crop=1711%2C898%2C0%2C156&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="timesargus.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.timesargus.com/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html" />
    <style>
                .asset-paging .direction {
                    color: #1e73be;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.timesargus.com\/tncms\/search\/mlt\/?origin=891bf792-dadf-5c2d-9f13-fe7bb36b129d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="asset-paging">
                <div id="paging-prev-891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="paging-link prev offset"></div>
                <div id="paging-next-891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            West Rutland knocks off Blue Mountain
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Tom Haley
Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-02T10:28:00-05:00" class="tnt-date asset-date text-muted">
            Mar 2, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-02T10:28:00-05:00" class="tnt-date asset-date text-muted">Mar 2, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-02T10:28:00-05:00">
    <meta itemprop="datePublished" content="2022-03-02T10:28:00-05:00">
    <meta itemprop="dateModified" content="2022-03-02T10:28:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Rutland%20knocks%20off%20Blue%20Mountain&via=timesargus&url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesargus.com/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesargus.com/tncms/asset/editorial/891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Argus%5D%20West%20Rutland%20knocks%20off%20Blue%20Mountain&body=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="carousel-inner"><div  class="item photo-04f7ffeb-4022-59aa-ae16-a73e40c4f529">
                            <div class="item-container">
                                <div data-track-object='{"title":"West Rutland knocks off Blue Mountain","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-04f7ffeb-4022-59aa-ae16-a73e40c4f529" data-instance="#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal" data-target="#photo-carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1711">
            <meta itemprop="height" content="1211">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf0582.image.jpg?resize=706%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf0582.image.jpg?resize=706%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf0582.image.jpg?resize=706%2C500"
                    
                    alt="West Rutland"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1711"
                    height="1211"
                    data-src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf0582.image.jpg?resize=706%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-891bf792-dadf-5c2d-9f13-fe7bb36b129d collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf1054.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/4f/04f7ffeb-4022-59aa-ae16-a73e40c4f529/62202dccf0582.image.jpg?resize=1711%2C1211&photographer=Jeb Wallace-Brodeur&section=sports&pub_date=Mar 2, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><p>West Rutland junior Mallory Hogan splits a pair of Blue Mountain defenders during the first half of their girls basketball playoff game at the Barre Auditorium on Wednesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-d5551a82-856e-11e8-87e1-f3b993f729cc-asset-04f7ffeb-4022-59aa-ae16-a73e40c4f529" class="tnt-byline asset-byline"  ><a href="https://www.timesargus.com/users/profile/jebcas">Jeb Wallace-Brodeur / Staff Photo</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2a6e42ee-f776-52f8-ace4-612c40aabdd5">
                            <div class="item-container">
                                <div data-track-object='{"title":"West Rutland knocks off Blue Mountain","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-2a6e42ee-f776-52f8-ace4-612c40aabdd5" data-instance="#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal" data-target="#photo-carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1699">
            <meta itemprop="height" content="1220">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/2/a6/2a6e42ee-f776-52f8-ace4-612c40aabdd5/62202dcd88b92.image.jpg?resize=696%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/2/a6/2a6e42ee-f776-52f8-ace4-612c40aabdd5/62202dcd88b92.image.jpg?resize=696%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/2/a6/2a6e42ee-f776-52f8-ace4-612c40aabdd5/62202dcd88b92.image.jpg?resize=696%2C500"
                    
                    alt="20220303_bta_West Rut GBB 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1699"
                    height="1220"
                    data-src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/2/a6/2a6e42ee-f776-52f8-ace4-612c40aabdd5/62202dcd88b92.image.jpg?resize=696%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-891bf792-dadf-5c2d-9f13-fe7bb36b129d collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/2/a6/2a6e42ee-f776-52f8-ace4-612c40aabdd5/62202dcd89588.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/2/a6/2a6e42ee-f776-52f8-ace4-612c40aabdd5/62202dcd88b92.image.jpg?resize=1699%2C1220&photographer=Jeb Wallace-Brodeur&section=sports&pub_date=Mar 2, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><p>West Rutland freshman Peyton Guay drives around the defense of Blue Mountain freshman Kyra Nelson during the first half of their playoff game at the Barre Auditorium on Wednesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-d5551a82-856e-11e8-87e1-f3b993f729cc-asset-2a6e42ee-f776-52f8-ace4-612c40aabdd5" class="tnt-byline asset-byline"  ><a href="https://www.timesargus.com/users/profile/jebcas">Jeb Wallace-Brodeur / Staff Photo</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="891bf792-dadf-5c2d-9f13-fe7bb36b129d" data-smart-adunit="/132916964,22673870429/timesargus.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Rutland%20knocks%20off%20Blue%20Mountain&via=timesargus&url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesargus.com/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesargus.com/tncms/asset/editorial/891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Argus%5D%20West%20Rutland%20knocks%20off%20Blue%20Mountain&body=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-891bf792-dadf-5c2d-9f13-fe7bb36b129d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="891bf792-dadf-5c2d-9f13-fe7bb36b129d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="save-list-891bf792-dadf-5c2d-9f13-fe7bb36b129d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="891bf792-dadf-5c2d-9f13-fe7bb36b129d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BARRE — There are no food concessions for the girls high school basketball Final Four this season at Barre Auditorium. Maybe the West Rutland girls basketball team had the right idea. They watched Monday night’s girls Division IV semifinal romp by Proctor over Danville as a team where they could have popcorn, subs and all the amenities.</p><p>Then, Wednesday night, West Rutland rolled to an impressive 50-30 victory over Blue Mountain to set up a state championship game with Proctor on Saturday at noon at the Barre Auditorium.</p><p>West Rutland freshman Peyton Guay watched the Danville-Proctor game with the eye of a competitor.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Danville had a lot of turnovers against Proctor. We can’t have that,” Guay said.</p><p>Guay more than did her part to carry the Golden Horde into the title game against the Phantoms. She matched her uniform number with 23 points, handled the ball to effortlessly to break the press and distributed it with wisdom beyond her freshman standing.</p><p>She was complemented by Arianna Coombs (eight points and key rebounds when the game was still close) along with Isabel Lanfear and Mallory Hogan with six points apiece.</p><p>West Rutland coach Carl Serrani, in his 15th Final Four with the Horde, felt his post players made significant contributions.</p><p>“I thought our big players played very well tonight,” Serrani said of Lanfear, Hogan and Arianna and Isabella Coombs. “They grabbed rebound after rebound.”</p><p>The Bucks came out strong. They held a 13-11 lead in the late stages of the first quarter.</p><p>But that is when Guay connected on a 3-point field goal to give the Horde a 14-13 lead. They never surrendered the advantage after that.</p><p>Westside pulled away to a 28-17 halftime lead and and had the game pretty well on ice after the third quarter, 40-24.</p><p>“Everyone was very active offensively and defensively,” said Guay in explaining how Westside broke open the close game after the opening stanza.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Bucks sometimes did a nice job of breaking the press to get an easy shot underneath but simply could not finish many of them.</p><p>“We did not finish too many of our opportunities,” Blue Mountain coach Scott Farquharson said.</p><p>“I think their size on the help side intimidated us. We just did not finish tonight.</p><p>“That is a very good team.”</p><p>Leading the No. 3 Bucks were Jordan Alley with 13 points and Kyra Nelson with seven.</p><p>Serrani said he was very conscious of Alley and Lauren Joy coming into the game.</p><p>The No. 2 Golden Horde takes a 21-2 record into the championship game.</p><p>The Bucks finished the campaign at 17-5.</p><p>“This is what everyone has been waiting for,” Serrani said. “People have been wanting this for five years and now we have finally made it together.”</p><p>It is a rivalry chiseled in marble — one of the best high school rivalries anywhere, steeped in history and one that stirs the passions on both sides.</p><p>Saturday. High noon. The wait is over.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=West%20Rutland%20knocks%20off%20Blue%20Mountain&via=timesargus&url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesargus.com/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesargus.com/tncms/asset/editorial/891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Argus%5D%20West%20Rutland%20knocks%20off%20Blue%20Mountain&body=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891bf792-dadf-5c2d-9f13-fe7bb36b129d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-891bf792-dadf-5c2d-9f13-fe7bb36b129d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="891bf792-dadf-5c2d-9f13-fe7bb36b129d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="891bf792-dadf-5c2d-9f13-fe7bb36b129d" class="save-list-891bf792-dadf-5c2d-9f13-fe7bb36b129d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="891bf792-dadf-5c2d-9f13-fe7bb36b129d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="891bf792-dadf-5c2d-9f13-fe7bb36b129d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="891bf792-dadf-5c2d-9f13-fe7bb36b129d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.timesargus.com/users/login/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Fwest-rutland-knocks-off-blue-mountain%2Farticle_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2288161" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2288161" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2288161');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1579173" class="tncms-block hide-headline"><section id="block-1579173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1579173 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Paper
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f54b2fff-53b4-5dda-aded-e72978d62980" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f54b2fff-53b4-5dda-aded-e72978d62980 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/times-argus/edition_f54b2fff-53b4-5dda-aded-e72978d62980.html" class="tnt-asset-link"  aria-label="Times Argus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Times Argus"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/eedition/7/c6/7c68d064-8dc6-590f-8940-b5402234a5fd/6220005fa7663.preview-300.jpg?resize=150%2C293 150w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/eedition/7/c6/7c68d064-8dc6-590f-8940-b5402234a5fd/6220005fa7663.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/eedition/7/c6/7c68d064-8dc6-590f-8940-b5402234a5fd/6220005fa7663.preview-300.jpg?resize=225%2C440 225w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/eedition/7/c6/7c68d064-8dc6-590f-8940-b5402234a5fd/6220005fa7663.preview-300.jpg?resize=300%2C586 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/times-argus/edition_f54b2fff-53b4-5dda-aded-e72978d62980.html" class="tnt-asset-link" aria-label="Times Argus">
        

        
            Times Argus</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2288155" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2288155" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2288155');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1579177" class="tncms-block padding-bottom text-center"><div class="follow-links-1579177 default">
    
    <section id="block-1579177" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/timesargus" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/timesargus" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/timesargus" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesargus.com",
  "sameAs" : ["http://www.facebook.com/timesargus","http://www.twitter.com/timesargus","http://www.instagram.com/timesargus"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1579130" class="tncms-block"><section id="block-1579130" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579130" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1579130" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1579130" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1579130-term" class="sr-only">Site search</label>
        <input id="site-search-1579130-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579130-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1579130" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1579172" class="tncms-block padding-bottom"><section id="block-1579172" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=640%2C183 640w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=750%2C214 750w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=990%2C282 990w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=1035%2C295 1035w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=1200%2C342 1200w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=1333%2C380 1333w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=1476%2C421 1476w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=2008%2C573 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2696"
                height="769"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1579169" class="tncms-block"><section id="block-1579169" class="block emphasis-h4   " ><address>
    <strong>timesargus.com</strong><br>
    47 North Main Street, Suite 200<br>
    Barre, VT 05641
    <br>
    
        <strong>Phone:</strong> 802-479-0191<br>
        <strong>Email:</strong> <a href="mailto:customerservices@timesargus.com">customerservices@timesargus.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1579122" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1579122"><div class="col-md-7"><small>©2021 Brunswick Publishing, LLC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("891bf792-dadf-5c2d-9f13-fe7bb36b129d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1579175'),
            query_input = d.getElementById('site-search-1579175-term'),
            search_dropdown = d.getElementById('site-search-1579175-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1579175 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1579180').click(function(e){
                                        $('#weather-1579180 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1579174'),
            query_input = d.getElementById('site-search-1579174-term'),
            search_dropdown = d.getElementById('site-search-1579174-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1579174 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_891bf792_dadf_5c2d_9f13_fe7bb36b129d_photo_modal = false;
                var gallery_changed_891bf792_dadf_5c2d_9f13_fe7bb36b129d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal .owl-stage-outer").height( $('#carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_891bf792_dadf_5c2d_9f13_fe7bb36b129d_photo_modal = $('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal').data('owlCarousel');
                $('#carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_891bf792_dadf_5c2d_9f13_fe7bb36b129d_photo_modal.prev();
                });
                $('#carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_891bf792_dadf_5c2d_9f13_fe7bb36b129d_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '41fd1fc3ac9d6f492811c78f61fdf5f779e1b263', page_url: 'https://www.timesargus.com/sports/west-rutland-knocks-off-blue-mountain/article_891bf792-dadf-5c2d-9f13-fe7bb36b129d.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_891bf792_dadf_5c2d_9f13_fe7bb36b129d = false;
                var gallery_changed_891bf792_dadf_5c2d_9f13_fe7bb36b129d = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d .owl-stage-outer").height( $('#carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_891bf792_dadf_5c2d_9f13_fe7bb36b129d = $('#gallery-items-891bf792-dadf-5c2d-9f13-fe7bb36b129d').data('owlCarousel');
                $('#carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_891bf792_dadf_5c2d_9f13_fe7bb36b129d.prev();
                });
                $('#carousel-891bf792-dadf-5c2d-9f13-fe7bb36b129d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_891bf792_dadf_5c2d_9f13_fe7bb36b129d.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1579130'),
            query_input = d.getElementById('site-search-1579130-term'),
            search_dropdown = d.getElementById('site-search-1579130-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1579130 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>