
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.timesargus.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, local, slider" />
<meta name="news_keywords" content="sports, local, slider" />
<meta name="description" content="ESSEX - Coy Lyford, Caleb Huntington, Nick Pierce and Colton Perkins wrestled their way to individual championships Saturday, lifting Spaulding to a first-place finish at the Michael J. Baker Classic." />
<meta name="author" content="JAMES BIGGAM Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.timesargus.com/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/2e/02ef9d80-862a-5253-bc6e-3531a9fe4b79/61e3926a5c23b.image.jpg?crop=1246%2C654%2C0%2C503&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Roundup: Spaulding wrestlers triumph in Essex" />
<meta property="og:description" content="ESSEX - Coy Lyford, Caleb Huntington, Nick Pierce and Colton Perkins wrestled their way to individual championships Saturday, lifting Spaulding to a first-place finish at the Michael J. Baker Classic." />
<meta property="og:site_name" content="Times Argus" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="http://www.facebook.com/timesargus" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/2e/02ef9d80-862a-5253-bc6e-3531a9fe4b79/61e3926a5c23b.image.jpg?crop=1246%2C654%2C0%2C503&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@timesargus" />
<meta name="twitter:image:alt" content="Champs" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JAMES BIGGAM\nStaff Writer","presentation":null,"start_hour":"22","id":"036b95c2-dcf5-55b4-97c8-56691e23052b","app":"editorial","ga_page":"\/sports\/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":207},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JAMES BIGGAM\nStaff Writer","presentation":null,"start_hour":"22","id":"036b95c2-dcf5-55b4-97c8-56691e23052b","app":"editorial","ga_page":"\/sports\/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":207},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NJVX99L');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/ads/impressions.js?_dc=1642316720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/ads/traffic.js?_dc=1642311319"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/ads/settings.js?_dc=1585665935"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1640181551"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1543262795"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1543262805"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1641117673"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1640858468"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Roundup: Spaulding wrestlers triumph in Essex | Sports | timesargus.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #007acc; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004280; } .fixed-nav #main-navigation { background-color: #004280 !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer-container, #site-footer { background-color: #fbb034; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1e73be; }#site-header{ border-bottom: 3px solid #1e73be; }#site-footer-container{ border-top: 3px solid #1e73be; } .tnt-bg-accent { background-color: #1e73be; } a .tnt-caret-down { color: #1e73be; } .block-title .block-title-inner { border-color: #1e73be; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1e73be; } .form-control:focus { border-bottom-color: #1e73be; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.timesargus.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/460e0358-5df9-11e8-ab4c-8395305d3377.jpg?crop=22%2C22%2C27%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Roundup: Spaulding wrestlers triumph in Essex | Sports | timesargus.com" href="http://www.timesargus.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.timesargus.com/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     //$('.not-logged-in .btn-link').text('Subscribe');
     //$('.not-logged-in .login-btn').text('Login');
     $('.new-search #site-search-1579174-btn').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.new-search #site-search-1566538-btn').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('img').bind('contextmenu', function(e) {
    return false;
}); 
  
      
   
      
 }); 
</script> 







        </head>
        <body class="fluid app-editorial grid-mobile-pattern blox-asset uuid-036b95c2-dcf5-55b4-97c8-56691e23052b  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timesargus.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=JAMES+BIGGAM%0AStaff+Writer&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=036b95c2-dcf5-55b4-97c8-56691e23052b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=207&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJVX99L&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=JAMES+BIGGAM%0AStaff+Writer&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=036b95c2-dcf5-55b4-97c8-56691e23052b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=207&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.timesargus.com",
  secureDomain: "timesargus.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.timesargus.com/users/admin/contribute/article/?assetid=036b95c2-dcf5-55b4-97c8-56691e23052b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.timesargus.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.timesargus.com/tncms/admin/editorial-asset/?edit=036b95c2-dcf5-55b4-97c8-56691e23052b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1579175" class="tncms-block hidden-md hidden-lg"><section id="block-1579175" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579175" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579175" aria-labelledby="site-search-button-1579175" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1579175-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579175-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579175-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579175').submit();
        return false;
    });

    $('#site-search-1579175').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579175 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579175 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579175-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1579179" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1579179" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesargus.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesargus.com/users/login/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesargus.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579179').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesargus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesargus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesargus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579179').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.timesargus.com/users/logout/" id="user-logout-form-1579179"><input type="hidden" name="referer_url" value="https://www.timesargus.com/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-paper">e-paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/general_information/"  class="nav-link tnt-section-general-information">General Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/yardsigns/"  class="nav-link tnt-section-order-yard-sign">Order Yard Sign</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-state">Local & State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid19/"  class="nav-link tnt-section-pandemic-2020">Pandemic 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_vermont/"  class="nav-link tnt-section-business-vermont">Business Vermont</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_vermont/people_on_the_move/"  class="nav-link tnt-section-people-on-the-move">People on the Move</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_photos/"  class="nav-link tnt-section-local-photos">Local Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.timesargus.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-b-roll-photos">Local B Roll Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-search-obituaries">Search Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/legacy_archive/"  class="nav-link tnt-section-legacy-archive">Legacy Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/endorsements/"  class="nav-link tnt-section-endorsements">Endorsements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/perspective/"  class="nav-link tnt-section-perspective">Perspective</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/profile/vermont%20by%20degrees/"  class="nav-link tnt-section-vermont-by-degrees">Vermont by Degrees</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/vermontideas/"  class="nav-link tnt-section-vermont-ideas">Vermont Ideas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/endorsements/"  class="nav-link tnt-section-submit-endorsement">Submit Endorsement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_athletes/"  class="nav-link tnt-section-local-athletes">Local Athletes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_national_sports/"  class="nav-link tnt-section-pronational-sports">Pro/National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_photos/"  class="nav-link tnt-section-sports-photos">Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/vermont_arts/"  class="nav-link tnt-section-vermont-arts">Vermont Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/weekend_magazine/"  class="nav-link tnt-section-weekend-magazine">Weekend Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reader/"  class="nav-link tnt-section-reader">Reader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waterburyreader/"  class="nav-link tnt-section-waterbury-reader">Waterbury Reader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/niche_publications/"  class="nav-link tnt-section-niche-publications">Niche Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESARGUS&amp;publisher_url:timesargus.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate-for-sale">Real Estate For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-real-estate-for-rent">Real Estate For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/legals"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact-802-479-0191"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact: 802-479-0191</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1579178" class="tncms-block pull-right"><div id="user-controls-1579178" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesargus.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesargus.com/users/login/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesargus.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579178').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesargus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesargus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesargus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579178').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesargus.com/users/logout/" id="user-logout-form-1579178"><input type="hidden" name="referer_url" value="https://www.timesargus.com/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1579180" class="tncms-block pull-left"><div id="weather-1579180" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05641" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">-12&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="05641">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1579180" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Barre, VT
                                
                                <small>(05641)</small>
                            </h4><h5>Today</h5>
                                <p>Mainly sunny. High 23F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy with periods of snow after midnight. Low 13F. Winds SE at 10 to 20 mph. Chance of snow 100%. 1 to 3 inches of snow expected.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 16, 2022 @ 2:03 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=05641"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1579174" class="tncms-block col-md-3 pull-right new-search"><section id="block-1579174" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579174" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579174" aria-labelledby="site-search-button-1579174" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1579174-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579174-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579174-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579174').submit();
        return false;
    });

    $('#site-search-1579174').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579174 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579174 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579174-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1579126" class="tncms-block"><section id="block-1579126" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=640%2C182 640w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=750%2C214 750w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png?resize=990%2C282 990w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/b9955da6-5f95-11e8-85b0-b75352b6b279.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="285"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1579608" class="tncms-block"><div class="dater text-center">
Sunday, January 16, 2022
</div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div id="tncms-region-sticky-logo" class="tncms-region "></div>

            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1579171" class="tncms-block"><section id="block-1579171" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/cb825406-5f95-11e8-b2fa-67f97695000f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="143"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1579176" class="tncms-block pull-left"><div class="follow-links-1579176 default">
    
    <section id="block-1579176" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/timesargus" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/timesargus" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/timesargus" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesargus.com",
  "sameAs" : ["http://www.facebook.com/timesargus","http://www.twitter.com/timesargus","http://www.instagram.com/timesargus"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1654979" class="tncms-block"><ul id="block-1654979" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-paper"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-general-information"  href="/site/general_information/"  tabindex="0">
                    <span class="nav-label">General Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-announcement"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Submit Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-order-yard-sign"  href="/site/forms/yardsigns/"  tabindex="0">
                    <span class="nav-label">Order Yard Sign</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-state"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local & State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pandemic-2020"  href="/news/covid19/"  tabindex="0">
                    <span class="nav-label">Pandemic 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-vermont"  href="/news/business_vermont/"  tabindex="0">
                    <span class="nav-label">Business Vermont</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-on-the-move"  href="/news/business_vermont/people_on_the_move/"  tabindex="0">
                    <span class="nav-label">People on the Move</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-photos"  href="/news/local_photos/"  tabindex="0">
                    <span class="nav-label">Local Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-b-roll-photos"  href="https://www.timesargus.smugmug.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local B Roll Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Search Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legacy-archive"  href="/obituaries/legacy_archive/"  tabindex="0">
                    <span class="nav-label">Legacy Archive</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-commentary"  href="/opinion/commentary"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-endorsements"  href="/endorsements/"  tabindex="0">
                    <span class="nav-label">Endorsements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-perspective"  href="/opinion/perspective/"  tabindex="0">
                    <span class="nav-label">Perspective</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vermont-by-degrees"  href="/users/profile/vermont%20by%20degrees/"  tabindex="0">
                    <span class="nav-label">Vermont by Degrees</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vermont-ideas"  href="/opinion/vermontideas/"  tabindex="0">
                    <span class="nav-label">Vermont Ideas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-endorsement"  href="/site/forms/endorsements/"  tabindex="0">
                    <span class="nav-label">Submit Endorsement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-write-a-letter"  href="/site/forms/online_services/letter_editor"  tabindex="0">
                    <span class="nav-label">Write a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-athletes"  href="/sports/local_athletes/"  tabindex="0">
                    <span class="nav-label">Local Athletes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pronational-sports"  href="/sports/pro_national_sports/"  tabindex="0">
                    <span class="nav-label">Pro/National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-photos"  href="/sports/sports_photos/"  tabindex="0">
                    <span class="nav-label">Sports Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-vermont-arts"  href="/features/vermont_arts/"  tabindex="0">
                    <span class="nav-label">Vermont Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekend-magazine"  href="/features/weekend_magazine/"  tabindex="0">
                    <span class="nav-label">Weekend Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader"  href="/reader/"  tabindex="0">
                    <span class="nav-label">Reader</span>
                </a></li><li>
                <a class="nav-link   tnt-section-waterbury-reader"  href="/waterburyreader/"  tabindex="0">
                    <span class="nav-label">Waterbury Reader</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="/puzzles"  tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/features/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/features/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/features/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-niche-publications"  href="/features/niche_publications/"  tabindex="0">
                    <span class="nav-label">Niche Publications</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESARGUS&amp;publisher_url:timesargus.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contest/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-for-sale"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Real Estate For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-trucks"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="/legals"  tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1579067" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579068" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-036b95c2-dcf5-55b4-97c8-56691e23052b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-036b95c2-dcf5-55b4-97c8-56691e23052b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal" class="carousel-inner"><div  class="item photo-02ef9d80-862a-5253-bc6e-3531a9fe4b79">
                            <div class="item-container">
                                <div data-track-object='{"title":"Roundup: Spaulding wrestlers triumph in Essex","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/2e/02ef9d80-862a-5253-bc6e-3531a9fe4b79/61e3926a5c23b.image.jpg?resize=1200%2C1601"
                    
                    alt="Champs"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/2e/02ef9d80-862a-5253-bc6e-3531a9fe4b79/61e3926a5c23b.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal" data-target=".caption-inner-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal collapse in"><div class="caption-text"><p>Spaulding's title-winning wrestlers pose Saturday in Essex. From left are Colton Perkins, Coy Lyford, Caleb Huntington and Nick Pierce.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Provided Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesargus.com%2Fchamps%2Fimage_02ef9d80-862a-5253-bc6e-3531a9fe4b79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/champs/image_02ef9d80-862a-5253-bc6e-3531a9fe4b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02ef9d80-862a-5253-bc6e-3531a9fe4b79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Champs&via=timesargus&url=https%3A%2F%2Fwww.timesargus.com%2Fchamps%2Fimage_02ef9d80-862a-5253-bc6e-3531a9fe4b79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/champs/image_02ef9d80-862a-5253-bc6e-3531a9fe4b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02ef9d80-862a-5253-bc6e-3531a9fe4b79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesargus.com/champs/image_02ef9d80-862a-5253-bc6e-3531a9fe4b79.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/champs/image_02ef9d80-862a-5253-bc6e-3531a9fe4b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02ef9d80-862a-5253-bc6e-3531a9fe4b79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesargus.com/tncms/asset/editorial/02ef9d80-862a-5253-bc6e-3531a9fe4b79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02ef9d80-862a-5253-bc6e-3531a9fe4b79"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Argus%5D%20Champs&body=https%3A%2F%2Fwww.timesargus.com%2Fchamps%2Fimage_02ef9d80-862a-5253-bc6e-3531a9fe4b79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02ef9d80-862a-5253-bc6e-3531a9fe4b79"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/champs/image_02ef9d80-862a-5253-bc6e-3531a9fe4b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02ef9d80-862a-5253-bc6e-3531a9fe4b79"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02ef9d80-862a-5253-bc6e-3531a9fe4b79-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02ef9d80-862a-5253-bc6e-3531a9fe4b79" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02ef9d80-862a-5253-bc6e-3531a9fe4b79" class="save-list-02ef9d80-862a-5253-bc6e-3531a9fe4b79-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02ef9d80-862a-5253-bc6e-3531a9fe4b79" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42416ccb-27f9-5cba-be80-85ec7a2c0370">
                            <div class="item-container">
                                <div data-track-object='{"title":"Roundup: Spaulding wrestlers triumph in Essex","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/4/24/42416ccb-27f9-5cba-be80-85ec7a2c0370/61e3922c5512b.image.jpg?resize=1200%2C1601"
                    
                    alt="Wrestling"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/4/24/42416ccb-27f9-5cba-be80-85ec7a2c0370/61e3922c5512b.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal" data-target=".caption-inner-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal collapse in"><div class="caption-text"><p>Spaulding wrestlers celebrate after claiming top honors Saturday in Essex.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Provided Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesargus.com%2Fwrestling%2Fimage_42416ccb-27f9-5cba-be80-85ec7a2c0370.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wrestling/image_42416ccb-27f9-5cba-be80-85ec7a2c0370.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42416ccb-27f9-5cba-be80-85ec7a2c0370"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wrestling&via=timesargus&url=https%3A%2F%2Fwww.timesargus.com%2Fwrestling%2Fimage_42416ccb-27f9-5cba-be80-85ec7a2c0370.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wrestling/image_42416ccb-27f9-5cba-be80-85ec7a2c0370.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42416ccb-27f9-5cba-be80-85ec7a2c0370"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesargus.com/wrestling/image_42416ccb-27f9-5cba-be80-85ec7a2c0370.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wrestling/image_42416ccb-27f9-5cba-be80-85ec7a2c0370.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42416ccb-27f9-5cba-be80-85ec7a2c0370"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesargus.com/tncms/asset/editorial/42416ccb-27f9-5cba-be80-85ec7a2c0370" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42416ccb-27f9-5cba-be80-85ec7a2c0370"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Argus%5D%20Wrestling&body=https%3A%2F%2Fwww.timesargus.com%2Fwrestling%2Fimage_42416ccb-27f9-5cba-be80-85ec7a2c0370.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42416ccb-27f9-5cba-be80-85ec7a2c0370"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wrestling/image_42416ccb-27f9-5cba-be80-85ec7a2c0370.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42416ccb-27f9-5cba-be80-85ec7a2c0370"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42416ccb-27f9-5cba-be80-85ec7a2c0370-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42416ccb-27f9-5cba-be80-85ec7a2c0370" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42416ccb-27f9-5cba-be80-85ec7a2c0370" class="save-list-42416ccb-27f9-5cba-be80-85ec7a2c0370-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42416ccb-27f9-5cba-be80-85ec7a2c0370" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Roundup: Spaulding wrestlers triumph in Essex","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Perkins"
                    class="img-responsive owl-lazy default"
                    width="1692"
                    height="1125"
                    data-src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/7/b7/7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1/61e393576f6f5.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal" data-target=".caption-inner-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal collapse in"><div class="caption-text"><p>Spaulding's Colton Perkins, right, competes in the 285-pound division Saturday during the Michael J. Baker Classic in Essex.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-873cdf40-1413-11e9-a96e-038cbb49b27d-asset-7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1" class="tnt-byline asset-byline"  ><a href="https://www.timesargus.com/users/profile/Jamie%20Biggam">Provided Photo</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesargus.com%2Fperkins%2Fimage_7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/perkins/image_7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Perkins&via=timesargus&url=https%3A%2F%2Fwww.timesargus.com%2Fperkins%2Fimage_7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/perkins/image_7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesargus.com/perkins/image_7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/perkins/image_7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesargus.com/tncms/asset/editorial/7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Argus%5D%20Perkins&body=https%3A%2F%2Fwww.timesargus.com%2Fperkins%2Fimage_7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/perkins/image_7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1" class="save-list-7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-036b95c2-dcf5-55b4-97c8-56691e23052b" class="asset article-default"  data-url="https://www.timesargus.com/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ESSEX - Coy Lyford, Caleb Huntington, Nick Pierce and Colton Perkins wrestled their way to individual championships Saturday, lifting Spaulding to a first-place finish at the Michael J. Baker Classic. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/2e/02ef9d80-862a-5253-bc6e-3531a9fe4b79/61e3926a5c23b.image.jpg?crop=1246%2C654%2C0%2C503&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="timesargus.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.timesargus.com/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html" />
    <style>
                .asset-paging .direction {
                    color: #1e73be;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.timesargus.com\/tncms\/search\/mlt\/?origin=036b95c2-dcf5-55b4-97c8-56691e23052b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-036b95c2-dcf5-55b4-97c8-56691e23052b" class="asset-paging">
                <div id="paging-prev-036b95c2-dcf5-55b4-97c8-56691e23052b" class="paging-link prev offset"></div>
                <div id="paging-next-036b95c2-dcf5-55b4-97c8-56691e23052b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Roundup: Spaulding wrestlers triumph in Essex
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-873cdf40-1413-11e9-a96e-038cbb49b27d-asset-036b95c2-dcf5-55b4-97c8-56691e23052b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.timesargus.com/users/profile/Jamie%20Biggam">By JAMES BIGGAM
Staff Writer</a></span>
                
                    <div id="author-popup-873cdf40-1413-11e9-a96e-038cbb49b27d-asset-036b95c2-dcf5-55b4-97c8-56691e23052b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-873cdf40-1413-11e9-a96e-038cbb49b27d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timesargus.com/users/profile/Jamie%20Biggam" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jamie Biggam"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/44b0320e7e2296db0bf50364d4962b80?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timesargus.com/users/profile/Jamie%20Biggam" rel="author" class="tnt-user-profile-link tnt-user-name">Jamie Biggam</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jamie.biggam@timesargus.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-873cdf40-1413-11e9-a96e-038cbb49b27d-asset-036b95c2-dcf5-55b4-97c8-56691e23052b').popover({
                            content: $('#author-popup-873cdf40-1413-11e9-a96e-038cbb49b27d-asset-036b95c2-dcf5-55b4-97c8-56691e23052b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-15T22:30:00-05:00" class="tnt-date asset-date text-muted">
            Jan 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-15T22:30:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-15T22:30:00-05:00">
    <meta itemprop="datePublished" content="2022-01-15T22:30:00-05:00">
    <meta itemprop="dateModified" content="2022-01-15T22:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roundup%3A%20Spaulding%20wrestlers%20triumph%20in%20Essex&via=timesargus&url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesargus.com/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesargus.com/tncms/asset/editorial/036b95c2-dcf5-55b4-97c8-56691e23052b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Argus%5D%20Roundup%3A%20Spaulding%20wrestlers%20triumph%20in%20Essex&body=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-036b95c2-dcf5-55b4-97c8-56691e23052b" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b" class="carousel-inner"><div  class="item photo-02ef9d80-862a-5253-bc6e-3531a9fe4b79">
                            <div class="item-container">
                                <div data-track-object='{"title":"Roundup: Spaulding wrestlers triumph in Essex","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-02ef9d80-862a-5253-bc6e-3531a9fe4b79" data-instance="#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal" data-target="#photo-carousel-036b95c2-dcf5-55b4-97c8-56691e23052b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/2e/02ef9d80-862a-5253-bc6e-3531a9fe4b79/61e3926a5c23b.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/2e/02ef9d80-862a-5253-bc6e-3531a9fe4b79/61e3926a5c23b.image.jpg?resize=1200%2C1601">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/2e/02ef9d80-862a-5253-bc6e-3531a9fe4b79/61e3926a5c23b.image.jpg?resize=1200%2C1601"
                    
                    alt="Champs"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/0/2e/02ef9d80-862a-5253-bc6e-3531a9fe4b79/61e3926a5c23b.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-036b95c2-dcf5-55b4-97c8-56691e23052b collapse in"><div class="caption-text"><p>Spaulding's title-winning wrestlers pose Saturday in Essex. From left are Colton Perkins, Coy Lyford, Caleb Huntington and Nick Pierce.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Provided Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42416ccb-27f9-5cba-be80-85ec7a2c0370">
                            <div class="item-container">
                                <div data-track-object='{"title":"Roundup: Spaulding wrestlers triumph in Essex","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-42416ccb-27f9-5cba-be80-85ec7a2c0370" data-instance="#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal" data-target="#photo-carousel-036b95c2-dcf5-55b4-97c8-56691e23052b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/4/24/42416ccb-27f9-5cba-be80-85ec7a2c0370/61e3922c5512b.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/4/24/42416ccb-27f9-5cba-be80-85ec7a2c0370/61e3922c5512b.image.jpg?resize=1200%2C1601">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/4/24/42416ccb-27f9-5cba-be80-85ec7a2c0370/61e3922c5512b.image.jpg?resize=1200%2C1601"
                    
                    alt="Wrestling"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/4/24/42416ccb-27f9-5cba-be80-85ec7a2c0370/61e3922c5512b.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-036b95c2-dcf5-55b4-97c8-56691e23052b collapse in"><div class="caption-text"><p>Spaulding wrestlers celebrate after claiming top honors Saturday in Essex.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Provided Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Roundup: Spaulding wrestlers triumph in Essex","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1" data-instance="#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal" data-target="#photo-carousel-036b95c2-dcf5-55b4-97c8-56691e23052b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1692">
            <meta itemprop="height" content="1125">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/7/b7/7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1/61e393576f6f5.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/7/b7/7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1/61e393576f6f5.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Perkins"
                    class="img-responsive owl-lazy default"
                    width="1692"
                    height="1125"
                    data-src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/editorial/7/b7/7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1/61e393576f6f5.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-036b95c2-dcf5-55b4-97c8-56691e23052b collapse in"><div class="caption-text"><p>Spaulding's Colton Perkins, right, competes in the 285-pound division Saturday during the Michael J. Baker Classic in Essex.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-873cdf40-1413-11e9-a96e-038cbb49b27d-asset-7b783750-a9cb-5f1a-bc2f-7a6b5e411bd1" class="tnt-byline asset-byline"  ><a href="https://www.timesargus.com/users/profile/Jamie%20Biggam">Provided Photo</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="036b95c2-dcf5-55b4-97c8-56691e23052b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roundup%3A%20Spaulding%20wrestlers%20triumph%20in%20Essex&via=timesargus&url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesargus.com/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesargus.com/tncms/asset/editorial/036b95c2-dcf5-55b4-97c8-56691e23052b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Argus%5D%20Roundup%3A%20Spaulding%20wrestlers%20triumph%20in%20Essex&body=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-036b95c2-dcf5-55b4-97c8-56691e23052b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="036b95c2-dcf5-55b4-97c8-56691e23052b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="036b95c2-dcf5-55b4-97c8-56691e23052b" class="save-list-036b95c2-dcf5-55b4-97c8-56691e23052b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="036b95c2-dcf5-55b4-97c8-56691e23052b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ESSEX - Coy Lyford, Caleb Huntington, Nick Pierce and Colton Perkins wrestled their way to individual championships Saturday, lifting Spaulding to a first-place finish at the Michael J. Baker Classic.</p><p>Esssex placed second in the 22-team field. Plymouth (N.H.) wound up third in front of fourth-place Queensbury (N.Y.).</p><p>"I can't recall a time we've ever won the Essex Classic," Spaulding coach Darren O'Meara said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Pierce and Perkins both made quick work of their opponents to keep their perfect records intact. Perkins overpowered Essex opponent Sebastian Coppola in 1 minute, 57 seconds during the 285-pound semifinal. He earned an 11-2 victory over New York opponent Brody Fountain, who competed for Franklin Academy.</p><p>Pierce kicked things off in the 126-pound bracket by pinning Colchester's Jayden Coppins in 1:38. The Tide veteran needed 1:42 to defeat Fair Haven's Trey Lee during the semifinals. Pierce claimed top honors by pinning Plymouth's Gianne Ciotti in 52 seconds.</p><p>"They were pretty dominant and didn't get tested too much," O'Meara said of Perkins and Pierce. "It's not that they didn't have good opponents, but they just wrestled really well. Nick had three wins and Colton had two. Colton's final opponent was a big heavyweight who moved well. He put on a pretty good show and had takedowns that a lot of heavyweights won't be able to do: leg attacks and great maneuvering. Nick is good on his feet now - he's always been really good on top. And he's had to beat some talented opponents. The biggest thing that's hard to count in wins and losses is the leadership. They really are good leaders and they've made the whole team better because of that. Their preparation for matches is great. And we have a lot of senior leaders on the team that fill that role. They're the standouts and they love it. They love making the other guys better, and that's important to us as coaches."</p><p>Lyford got things started in the 106-pound class by pinning Northern Adirondack's Owen Smith in 1:23. He prevailed by technical fall, 18-3, over Ogdensbrurh's Kierce Whitney in the semifinals. Lyford earned a 5-2 victory over Tanner King in the title showdown.</p><p>At 113 pounds, Huntington pinned Mount Abraham's Logan Pierro in 1:56 during the opener. He beat Essex rival Tennyson Miller in 3:21 to lock up a spot in the finals. Huntington held on for a 6-0 victory over Queensbury's Ryan Vanguilder to give the Tide crucial team points.</p><p>"Coy and Caleb were fantastic and really looked unbeatable," O'Meara said. "I don't know if there's anyone in the state who's as good as Caleb on his feet - in any weight class. He's fast and he's fluid, so it's very hard to stop him once he's started to move. And Coy came away with his first varsity tournament victory. He lost in the same tournament two years ago as a freshman against an Essex kid."</p><p>Spaulding's Jon Maurice battled to a runner-up performance at 220 pounds. He pinned Vergennes opponent Jamison Couture in 3:58 and silenced Otter Valley's Sam Martin in 1:44. Northern Adirondak (N.Y.) standout Trey McGee pinned Maurice in 3:01 during the final.</p><p>Alex Pouliot went 2-2 at 195 pounds to place fifth. He beat Queensbury's Jason Lepelle, 9-7, in the opening bout. Pouliot pinned CVU's Dom Davis in 2:27 before falling to Middlebury's Liam Wagner, 6-4.</p><p>"Jon got a couple takedowns and started make a couple errors and lost in the final," O'Meara said. "But he had a great weekend and worked his tail off to come from behind more than one. Jon at 220 and Alex at 195 both have a really good gas tank. They'll get down but they wear their guys down. And by the third period, they'll fight to get back in the match. It's exciting to see them get wins that the might not otherwise get if they weren't so well-conditioned."</p><p>Spaulding's Cameron Govea (152 pounds) and Elias Kalat (132 pounds) both placed fourth. Ryan Glassford (138 pounds) and Landon Farnam (182 pounds) secured fifth-place finishes for the Tide.</p><p>"We've had to overcome some adversity this month," O'Meara said. "And when we got to the school this morning, the track team's bus was broken down because of the cold. So we weren't sure, but we got on our bus and we made it to Waterbury. And then the bus started having problems from the diesel. We had to pull over and get to the park and ride. We had to get athletes up to Essex, and it didn't seem to rattle them a bit. Coaches and parents were on it. It could have been a wash and we could have not wrestled today. Because we have a lot of good people around the program, we rallied to make it happen. And the guys could have let this be an excuse to not have a good performance. But they did a good job not letting that affect the way they wrestled."</p><p>Spaulding maintained lots of momentum following a recent victory during the Berkshire Holiday Tournament at Monument Mountain Regional High School in Great Barrington, Mass. The Tide started the season by placing second at the Salem Blue Devil Classic in New Hampshire. O'Meara's squad wound up third at the Londonderry Holiday Tournament.</p><p>"Even the parts of our lineup that aren't the strongest are still fairly solid," O'Meara said. "We're not quite where we need to be for the end of the year - and we know that. But the trajectory is getting better and our totals are going up every tournament. We're in a pretty good spot."</p><p>Spaulding will return to action Tuesday at Mount Mansfield. Entering the mid-season stretch, O'Meara is optimistic that his grapplers will be in the hunt for a top result when CVU hosts state championships Feb. 25-26. New England Championships will take place March 4-6.</p><p>"Because of the Covid layoff, it was hard to know what we were going to be dealing with," O'Meara said. "The last time these guys had a competitive high school match was basically 21 months ago. And they were out of school for a year with remote learning. About half of them are in the trades center, so you don't know how many of these guys are just going to move on and become adults. And how many will want to go back into the wrestling room and back to the grind - when they're out there in the real world making money? The core group of leaders stepped up and brought a lot of guys back into the fold. There were some expectations of how good we could be if everything came together. But there were a lot of 'what-ifs?'. We feel pretty good about where we are and I'm just grateful to be out here coaching. That wasn't the case a year ago, and we would given our left arm to be able to go and compete. So we're above expectations right now - not content, but above expectations."</p><p><strong>GIRLS BASKETBALL</strong></p><p><strong>U-32 40, Harwood 32</strong></p><p>EAST MONTPELIER - Clara Wilson and Alaina Beauregard supplied nearly half of U-32's offensive output during Saturday's victory over the Highlanders.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Cara Richardson (six points) and Olivia Hogan (four points) also delivered strong showings for the Raiders, who made 6 of 9 foul shots. U-32 led 10-8 after one quarter, 22-15 after two and 30-19 after three."</p><p>"I thought we had a great defensive effort today," U-32 coach Erik Bennett said. "We have talked all week about playing each possession on the defensive end with passion and intensity. I thought the girls really stepped up to the challenge. Offensively, we are finding our identity more every game."</p><p>Emma Ravelin made Harwood's lone 3-pointer and finished with eight points. Eloise Lilley also scored eight points for HU, while Mia Lapointe (four points) and Jill Rundle (three points) added depth offensively. The Highlanders were 9 of 18 from the foul line.</p><p>"It was a winnable game," Harwood coach Tom Young said. "It's not like they were hurting us with a press, but they beat us to a lot of 50-50 balls. They hit shots and we didn't hit shots. And they got more opportunities because of their hustle. We lacked the energy we needed to come play with the first three quarters. We finally found it at the end of the third and the beginning of the fourth. Rebounding has really hurt us and we tried to make adjustments. And some people coming off the bench came in and did good things."</p><p>Harwood (2-6) will host Peoples at 7 p.m. Tuesday. U-32 (2-6) will host Thetford the same day.</p><p>"Tom always does a great job with his girls and they really tightened things up in the fourth," Bennett said. "But we were able to settle down and work the ball."</p><p><strong>BOYS BASKETBALL</strong></p><p><strong>Harwood 48, Lamoille 44</strong></p><p>HYDE PARK - The Highlanders struggled to score but dug deep defensively and found a way to outlast the Lancers during a close Capital Division showdown.</p><p>Cooper Olney (nine points) and Chris James (eight points) paced Harwood, which claimed its second victory in three games. Tobey Bellows, Lewis Clapp and Zach Smith added six points apiece for the Highlanders, who led by double digits on several occasions before Lamoille crept back into contention.</p><p>"It was a good game from start to finish," Harwood coach Jay Bellows said. "But Lamoille is very well-coached and was relentless with pressure while hitting some 3's down the stretch to close the lead from seven points to two points with a minute left. But two clutch foul shots by Tobey (Bellows) secured the game. We have a young trio of guards: Tobey is a sophomore and Cooper Olney and Boone Maher are both juniors. And they showed great poise and composure all night with just one turnover between the three of them. Chris James, Zach Smith and Lewis Clapp played a very strong-and-scrappy game, winning a lot of 50-50 balls and forcing turnovers in transition."</p><p>Harwood's Cole Hill (five points) and Isaiah Washington (four points) provided offensive balance. Their team earned its first victory of the season last week by blowing out Lyndon, 62-42.</p><p>"Cole Hill continues his climb back into things after a very big injury," coach Bellows said. "He looked very strong tonight both on the glass and with the ball."</p><p>Harwood (2-4) will travel to play Hartford at 7 p.m. Monday. Lamoille (3-5) will host Spaulding at 7 p.m. Wednesday.</p><p>"It was a night where our shots just weren't falling at all," coach Bellows said. "And in seasons past, we would have just folded. But this group is growing up nicely and learning how to control pace and take care of the ball. This game was really great for us: more for how we reacted when things weren't going our way than for the outcome. This will help us continue to build character, and hopefully get us to where we want to be at the end of the season. And that, for us, is being a very difficult team to beat."</p><p><strong>BOYS HOCKEY</strong></p><p><strong>Burr &amp; Burton 4, Harwood 1</strong></p><p>WATERBURY - Two goals and two assists by Matthew Grabher lifted the Bulldogs past the penalty-plagued Highlanders on Saturday.</p><p>Harwood was sent to the penalty box 10 times. The Highlanders committed two infractions in the opening period before being whistled for five penalties in the second period. The Bulldogs committed their only penalty with 43 seconds left in the third period.</p><p>Karter Noyes gave BBA the lead on a Grabher assist a few minutes into the second period. Harwood's Jacob Green evened things up four minus later. Grabher scored midway through the final period. Jack McCoy capitalized on assists by Grabher and Max Brownlee with less than five minutes left to play. Grabher scored from McCoy with 10 seconds on the clock.</p><p>Goalie Michael Hornby recorded 17 saves for BBA. Harwood Teighen Fils-Aime made 31 saves. Burr &amp; Burton (4-6) will host Missisquoi at 5 p.m. Wednesday. Harwood (2-4) will host Woodstock the same day at 7:15 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roundup%3A%20Spaulding%20wrestlers%20triumph%20in%20Essex&via=timesargus&url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesargus.com/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesargus.com/tncms/asset/editorial/036b95c2-dcf5-55b4-97c8-56691e23052b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Argus%5D%20Roundup%3A%20Spaulding%20wrestlers%20triumph%20in%20Essex&body=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036b95c2-dcf5-55b4-97c8-56691e23052b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-036b95c2-dcf5-55b4-97c8-56691e23052b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="036b95c2-dcf5-55b4-97c8-56691e23052b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="036b95c2-dcf5-55b4-97c8-56691e23052b" class="save-list-036b95c2-dcf5-55b4-97c8-56691e23052b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="036b95c2-dcf5-55b4-97c8-56691e23052b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-873cdf40-1413-11e9-a96e-038cbb49b27d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timesargus.com/users/profile/Jamie%20Biggam" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jamie Biggam"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/44b0320e7e2296db0bf50364d4962b80?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timesargus.com/users/profile/Jamie%20Biggam" rel="author" class="tnt-user-profile-link tnt-user-name">Jamie Biggam</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jamie.biggam@timesargus.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-873cdf40-1413-11e9-a96e-038cbb49b27d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=873cdf40-1413-11e9-a96e-038cbb49b27d&amp;s=start_time&amp;sd=desc" data-subject="Jamie Biggam" data-description="Whenever Jamie Biggam posts new content, you'll get an email delivered to your inbox with a link." data-name="Jamie Biggam notification" data-author-id="873cdf40-1413-11e9-a96e-038cbb49b27d" data-user-url="https://www.timesargus.com/users/">
        <i class="fas tnt-star"></i> Follow Jamie Biggam
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.timesargus.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.timesargus.com/users/login/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.timesargus.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="036b95c2-dcf5-55b4-97c8-56691e23052b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/roundup-spaulding-wrestlers-triumph-in-essex/article_036b95c2-dcf5-55b4-97c8-56691e23052b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="036b95c2-dcf5-55b4-97c8-56691e23052b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.timesargus.com/users/login/?referer_url=https%3A%2F%2Fwww.timesargus.com%2Fsports%2Froundup-spaulding-wrestlers-triumph-in-essex%2Farticle_036b95c2-dcf5-55b4-97c8-56691e23052b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1579173" class="tncms-block hide-headline"><section id="block-1579173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1579173 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Paper
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7bd476f7-6e6e-5847-8db0-378cbfe4b869" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7bd476f7-6e6e-5847-8db0-378cbfe4b869 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/times-argus/edition_7bd476f7-6e6e-5847-8db0-378cbfe4b869.html" class="tnt-asset-link"  aria-label="Times Argus">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Times Argus"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/eedition/3/37/337e07fc-c387-58b4-bab4-f40bb70d79ad/61e20fc745171.preview-300.jpg?resize=150%2C293 150w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/eedition/3/37/337e07fc-c387-58b4-bab4-f40bb70d79ad/61e20fc745171.preview-300.jpg?resize=200%2C391 200w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/eedition/3/37/337e07fc-c387-58b4-bab4-f40bb70d79ad/61e20fc745171.preview-300.jpg?resize=225%2C440 225w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/assets/v3/eedition/3/37/337e07fc-c387-58b4-bab4-f40bb70d79ad/61e20fc745171.preview-300.jpg?resize=300%2C586 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/times-argus/edition_7bd476f7-6e6e-5847-8db0-378cbfe4b869.html" class="tnt-asset-link" aria-label="Times Argus">
        

        
            Times Argus</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1579069" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579070" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1579177" class="tncms-block padding-bottom text-center"><div class="follow-links-1579177 default">
    
    <section id="block-1579177" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/timesargus" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/timesargus" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/timesargus" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesargus.com",
  "sameAs" : ["http://www.facebook.com/timesargus","http://www.twitter.com/timesargus","http://www.instagram.com/timesargus"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1579130" class="tncms-block"><section id="block-1579130" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579130" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1579130" aria-labelledby="site-search-button-1579130" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1579130-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579130-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1579130" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579130-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579130').submit();
        return false;
    });

    $('#site-search-1579130').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579130 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579130 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579130-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1579172" class="tncms-block padding-bottom"><section id="block-1579172" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=640%2C183 640w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=750%2C214 750w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=990%2C282 990w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=1035%2C295 1035w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=1200%2C342 1200w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=1333%2C380 1333w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=1476%2C421 1476w, https://bloximages.chicago2.vip.townnews.com/timesargus.com/content/tncms/custom/image/c24682ce-b12d-11e8-9133-afd472473ef0.png?resize=2008%2C573 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2696"
                height="769"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1579169" class="tncms-block"><section id="block-1579169" class="block emphasis-h4   " ><address>
    <strong>timesargus.com</strong><br>
    47 North Main Street, Suite 200<br>
    Barre, VT 05641
    <br>
    
        <strong>Phone:</strong> 802-479-0191<br>
        <strong>Email:</strong> <a href="mailto:customerservices@timesargus.com">customerservices@timesargus.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1579122" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1579122"><div class="col-md-7"><small>©2021 Brunswick Publishing, LLC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/timesargus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("036b95c2-dcf5-55b4-97c8-56691e23052b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local", "slider"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1579180').click(function(e){
                                        $('#weather-1579180 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/timesargus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_036b95c2_dcf5_55b4_97c8_56691e23052b_photo_modal = false;
                var gallery_changed_036b95c2_dcf5_55b4_97c8_56691e23052b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal .owl-stage-outer").height( $('#carousel-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_036b95c2_dcf5_55b4_97c8_56691e23052b_photo_modal = $('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal').data('owlCarousel');
                $('#carousel-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_036b95c2_dcf5_55b4_97c8_56691e23052b_photo_modal.prev();
                });
                $('#carousel-036b95c2-dcf5-55b4-97c8-56691e23052b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_036b95c2_dcf5_55b4_97c8_56691e23052b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_036b95c2_dcf5_55b4_97c8_56691e23052b = false;
                var gallery_changed_036b95c2_dcf5_55b4_97c8_56691e23052b = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b .owl-stage-outer").height( $('#carousel-036b95c2-dcf5-55b4-97c8-56691e23052b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-036b95c2-dcf5-55b4-97c8-56691e23052b .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-036b95c2-dcf5-55b4-97c8-56691e23052b .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_036b95c2_dcf5_55b4_97c8_56691e23052b = $('#gallery-items-036b95c2-dcf5-55b4-97c8-56691e23052b').data('owlCarousel');
                $('#carousel-036b95c2-dcf5-55b4-97c8-56691e23052b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_036b95c2_dcf5_55b4_97c8_56691e23052b.prev();
                });
                $('#carousel-036b95c2-dcf5-55b4-97c8-56691e23052b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_036b95c2_dcf5_55b4_97c8_56691e23052b.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>